Centreon BAM 3.2.1

Prerequisites

Be carreful this version needed some improvment present in the new version of this different software. To use it, you need :

Softwares Compatible Versions
Centreon >=2.6.2
Centreon Broker >=2.10.1

Upgrade

If you upgrade from version 3.x, follow the procedure :

  • Update Centreon Broker to version 2.10.1
  • Restart Centreon Broker
  • Update Centreon BAM

What’s new