Prerequisites

Centreon & Monitoring engine

To use Centreon Knowledge Base you need at least Centreon 2.3.X.

Centreon Knowledge Base supports Centreon Engine, Nagios (starting from version 3.X) and every Nagios compatible monitoring engine.

As a module of Centreon it requires all Centreon prerequisites to be satisfied.

Mediawiki

Centreon Knowledge Base requires MediaWiki to be installed before (version >= 1.12) on your system. Mediawiki is provided with RPM packages on Centreon Enterprise Server.

You can download MediaWiki here and access the documentation here.