Using sources

Centreon Syslog Team provides source packages.

These packages have been successfully tested with CentOS/RedHat 5.x, Debian 5.x and Ubuntu 10.x.

Prerequisites

Before starting to install Centreon Syslog Frontend module you need the follwing packages:

  • Centreon 2.2.x, 2.3.x, 2.4.x
  • libssh2 >= 1.2.1
  • ssh2 >= 0.11.0

Get latest version from http://forge.centreon.com/projects/centreon-syslog/files or from http://svn.modules.centreon.com/centreon-syslog/tags

Note

See Installation of prerequisites to install libssh2 and ssh2

Warning

If all prerequires are not installed the installation process will failed.