Centreon BAM 3.2.0

Prerequisites

Be carreful this version needed some improvment present in the new version of this different software. To use it, you need :

Softwares Compatible Versions
Centreon >=2.6.2
Centreon Broker >=2.10.0
Centreon Clapi 1.8.0

Upgrade

If you upgrade from version 3.x, you need to export your configuration and reload your monitoring engine after updating in order to not lose your graphics in the module.

What’s new

BA can be view on pollers

It is now possible to install and view the status changes of BAs directly on remote monitoring pollers. Two things to note though:

  • The poller will calculate the status of BAs as if attached KPIs are linked to the poller.
  • The reporting will only be present on the central server

Selection of the notification command

Whereas previously it was possible to be notified that one way by default. It is now possible to configure a specific notification used in the module.

New screens for viewing your Business Activities

Flash being less supported by web browsers, it was decided to remove the graphics Centreon BAM using this technology. Thus the radar is not present anymore. It has been replaced by a tree view that displays different BAs.

Integration of Centreon CLAPI with Centreon BAM

In order to allow users a complete industrialization deploying their supervision, Centreon BAM is now compatible with Centreon Clapi. It is now possible to handle all the objects of Centreon BAM module using the command lines.